[IMPORTANT] Limited support for IE8, 9 and 10

IMPORTANT - Limited suport For IE8, 9 and 10

19 Jan 2016 News & Update

[IMPORTANT] Limited support for IE8, 9 and 10

Joomlavi has an important announcement: Starting today, our templates will have limited support for Internet Explorer 8, 9 and 10. We will continue to fully support Internet Explorer 11 and the new Edge browser of Microsoft.

This is one of many factors that influenced this decision. Web development is an expansion industry, the IE's outdated structure and compatibility made the expedition for efficiency and enjoyment while browsing website the greatest pain ever for web developers. A large part of the development time spent to snagging the bugs of IE browsers, still our friends always got problems with IE.

By limiting the support for IE 8, 9 and 10; we can have more spare time paying particular attention to the vital part of the development process: making our Joomla templates up-to-date with the latest technologies, bug-fixes and delivering new features that matter.

We will keep supporting for IE11 and Edge as long as Microsoft helps us all stay updated and safe with their latest browser.

What does limited support mean for IE 8, 9 and 10?

We make sure that our templates display well (with images) for a certain resolution in IE 8, 9 and 10.

We know this determination may cause inconveniences along the way, please accept our apology. And we do hope, with the extra time, we can deliver more high-quality Joomla products from templates to extensions. Thus, it will out run the negative aspects arising from this act.

Thank you for your understanding. We strive to deliver the best of products in Joomla world for our members this 2016 and many years to come.