Announcement Announcement Module
No announcement yet.
Download Issues, template problems Page Title Module
Move Remove Collapse
Conversation Detail Module
  • Filter
  • Time
  • Show
Clear All
new posts

  • Download Issues, template problems

    First off just to state that you guys have made some reallly cool templates and also extensions. Making some templates most extensions FREE makes you guys that much more awesome.

    That being said I do have one question and one issue, so off I go.

    I log in to main site and whenever I want to download FREE Quickstart of a template or even a single extension I get the following message:

    You have no access to Protected Content [file-95]. Visit order page to order additional subscriptions.

    Since I tried to download free quickstart of a JV MELODY I should not hae to purchase a plan for it. After all it is free. Same issue goes for extensions.

    Another problem I have faced before is once I did have a copy of JV Melody upon installing Joomla 2.5 quickstart I kept getting folowing error:
    JFolder: :files: Path is not a folder. Path: /home2/islamve1/public_html/templates/jv-framework/css

    So I guess I am hoping to find out little more about this. I also understand that website has new look so there will be issues here and ther, but at the same time I hope issues I have mentioned will be dealt with.


  • #2
    Hi aturan,

    Thank you for your great words! I already dealt with your issue, please try again. Sorry for this inconvenience



    • #3
      trouble downloading the template.
      I want to download template quickstart fashion and unfortunately takes me only 136MB and breaks the connection. I tried for IE, FF and google chrome. What can I do to be able to download the template for which I paid?
      Please answer quickly because the matter is very urgent for me.
      Yours sincerely


      • #4
        There was an unexpected error. I'll check the problem.


        • #5
          Can't unzip templates.

          Twice I have downloaded jv-techno and twice it has told me the zip file is invalid.


          • #6
            hmmm - ok - I think I got it all downloaded now.

            If you download it all in 1 zip file it doesn't work - download separately and it appears fine.
            Should remove the option to download as 1 file.


            • #7
              ok, thanks